Phone Joomla Template – PhoneApps

Joomla 1.6/1.7/2.5 template #79-7864

The iPhone 4S is here, so we made a phone, tech related joomla template. This one works with j16 and 1.7 and has a working slideshow. The template loads fast and has custom module positions. Download it for free.
Live Demo
Download
VN:F [1.9.10_1130]
Rating: 4.3/5 (18 votes cast)
Phone Joomla Template - PhoneApps, 4.3 out of 5 based on 18 ratings

20 thoughts on “Phone Joomla Template – PhoneApps”

  1. nice template! 🙂

    i installed this on joomla! 1.7.0
    and i tried to use a slideshow module(not the default slideshow from the template) and set the position to ‘slideshow’ but it didnt appear.
    i tried to change the position to ‘left’ and the slideshow module is working.

    can you help me to fix my prob?

    thanks

    Reply
  2. Thank you for this template…. one question: On mouseover on the homepage the menu in menuloadposition doesn’t roll out the vertical submenu’s, instead of your example. How can I set which parameter to make this work?

    Reply
    • How do you fit the problem with the sub-menu on each side? It will only shown, if i click to the main-menu-button.

      for example: on the homepage there are no sub-menus, when i click to multimedia, the multimedia-side is loaded, there is the sub-menu for multimedia

      Reply
  3. Is it possible to show sub sub menu-items in the main menu (menuload-position). So you’ll have Sitemap–>Articles–> several specific articles? Thank you.

    Reply
  4. Hi,
    I’ve tried this template on a wamp server with Joomla 2.5. There were some trouble to get it working. The main problem was about the “Notice: undefinied property ContentViewFeatured::$print…” message. We had to delete 2 lines in the default_item.php file under html/com_content/featured/default_item.php :
    line 67 print) : ?>
    and 77

    Did anybody see the same thing ?

    Reply
  5. Hi,
    I’m trying this beautiful template with joomla 2.5 but I have some problem with slideshow.
    I see it in the homepage. ok.
    I have a module pointing to all the articles in a specified category.
    When I select a link (article) in this left side module, I see the article content “under” the slideshow (but it isn’t the home page).
    Could you help me?
    Thanks in advance

    Tony

    Reply
  6. the published date on featured articles only says: “Publish Date” how to fix?
    Also in other categories, it says, “Details”, then nothing and then underneath that is the published date?

    Reply
  7. I have a problem with the contact form. The message field overlaps the field outgoing subject headers if you leave a form at the right of the template

    Reply

Leave a Comment