Joomla 1.7 template – Inspiration

Joomla 1.6/1.7/2.5 template #80-12318

One of the best blue templates for Joomla is this one called "Inspiration". This is a free template with module positions and a great slideshow. It has a nice design and 3 columns.
Live demo
Download
VN:F [1.9.10_1130]
Rating: 4.1/5 (22 votes cast)
Joomla 1.7 template - Inspiration, 4.1 out of 5 based on 22 ratings

69 thoughts on “Joomla 1.7 template – Inspiration

  • October 13, 2011 at 7:01 pm
    Permalink

    Hi,

    I am testing Joomla 1.7 with your template and it looks fantastic! I do have a couple of issues and hope you can help.

    1. The top menu in position-1 gets cut off by the slideshow. It looks like it it hidden behind. Incidentally, I tried menuload and it did the same thing.

    2. When mousing over a menu item, the sub-menu is displayed, but when a menu-item of the sub-menu is moused over, the next level sub-menu is not displayed.

    3. The slideshow worked at the beginning, but when I tried to use menuload as the position for the top menu, it disappeared, even after I switched the top menu position back to position-1. Strangely, it did the same with other templates of yours, such as Mint and Deserted.

    Thanks in advance.

    Reply
    • October 16, 2011 at 9:24 pm
      Permalink

      it can cut it off. It’s the same template you see in the live demo. Maybe you installed some additional extensions?

      Reply
      • October 18, 2011 at 8:34 pm
        Permalink

        Thanks for your reply. The live demo doesn’t have submenu in position-1, so it is hard to see if it happens there with the cut-off after 5 items on the submenu.

        Also, want to correct that when I use the menuload position, the submenu doesn’t get cutoff, but when hovering over the submenu, the deeper level submenu doesn’t show.

        Reply
  • October 15, 2011 at 11:22 pm
    Permalink

    I have the same issues with the preview user in 2 and 3… How can I fix it…

    Also I like to change the top banner. The template has as default the 450 pixels for the banner… I try to make it 468 or bigger but it goes outside the header. How do I fix this?

    Reply
    • October 16, 2011 at 9:24 pm
      Permalink

      The banner is much larger then 450. It is around 980px.

      Reply
  • October 17, 2011 at 1:58 pm
    Permalink

    Items in a drop-down menu will show correctly ONLY when ‘Show Sub-menu Items’ is set to ‘Yes’. I spent quite a time to figure it out.

    Reply
  • October 17, 2011 at 2:11 pm
    Permalink

    I thing you understand the header…

    Banner I mean where the ad in on top (you can see in in my site). When I change it from 450 to 468 or bigger it goes to the right (and that mean outside the header)…

    Also if you can fix this also it would be great:
    2. When mousing over a menu item, the sub-menu is displayed, but when a menu-item of the sub-menu is moused over, the next level sub-menu is not displayed.

    Reply
  • October 18, 2011 at 11:41 am
    Permalink

    When i use joomla archive the disapeer.
    There is any chance to correct this?

    Thanks in Advance

    Reply
  • October 18, 2011 at 2:00 pm
    Permalink

    I installed Inspiration and did not make any changes. It does not display in 3 columns. What am I doing wrong?

    Reply
    • October 19, 2011 at 9:47 am
      Permalink

      You have to activate some modules in the positions left and right

      Reply
  • October 18, 2011 at 2:21 pm
    Permalink

    See above. I believe the problem is that the positions (Right) and (Left) do not show up in the choices for assigning modules.

    Reply
  • October 18, 2011 at 3:08 pm
    Permalink

    When i use joomla archive the main background disapeer.
    There is any chance to correct this?

    Thanks in Advance

    Reply
  • October 22, 2011 at 10:34 pm
    Permalink

    I can’t get the pictures in the slideshow to change from the originals. Even when I change URL, the original pictures are there. I even opened a flickr account so I could copy what you did. I got the text to change, but not the image. Thanks for your help!

    Reply
  • October 24, 2011 at 2:31 pm
    Permalink

    Hi,

    I’m using your template ‘inspiration’: very good! but in home, in some article, appears this message:

    Notice: Undefined property: ContentViewFeatured::$print in /home/public_html/templates/inspiration-tg/html/com_content/featured/default_item.php on line 67

    Can you help me in removing this message ?

    Thanks

    Jug

    Reply
    • November 14, 2011 at 8:40 pm
      Permalink

      Same here but only on the featured pages.

      Also would like to remove the logo; is it just a case of deleting the file. Many other templates have a switch.

      Reply
  • October 29, 2011 at 9:00 pm
    Permalink

    I love this, however just one thing, I only want the Slideshow to show on the homepage. Is it possible to do this?! Many thanks!

    Reply
  • October 30, 2011 at 12:50 pm
    Permalink

    I am currently using your template on my website (joomla 1.7) however it looks quite different. Articles are not shown in the curved edge box as shown in the demo. I have tried all the settings and just can’t get that look. What am I doing wrong?

    Reply
  • October 31, 2011 at 5:41 am
    Permalink

    when I select a article as a featured post,show this notice aafter slidshow.
    Notice: Undefined property: ContentViewFeatured::$print in D:\wamp\www\templates\inspiration-tg\html\com_content\featured\default_item.php on line 67

    how can i fix this problem?

    Reply
  • October 31, 2011 at 5:22 pm
    Permalink

    Update: category blogs error fixed.

    Reply
  • November 2, 2011 at 3:32 pm
    Permalink

    On the top menu in menuload postion, hovering shows the first level submenu, but hovering over the items on the submenu doesn’t display the next level submenu. How do I fix it? (show submenu is set to yes).

    Thanks

    Reply
  • November 3, 2011 at 10:26 am
    Permalink

    Hi
    I would like to know how to change the white background of the items in the file style.css

    thanks

    Reply
  • November 5, 2011 at 7:18 pm
    Permalink

    Doesn’t work for me on my multilingual Joomla 1.7.2 site.
    It just doesn’t display anything except the damn slideshow. If I turn it off, the site is empty. Strange.

    Reply
  • November 6, 2011 at 2:10 pm
    Permalink

    I like your template. However, I’m having difficulty with your topmenu position. The top position appears, but the topmenu does not. I just want to have a log-in and register appear in the topmenu.
    When I go to the module positions, the topmenu is not an option in the template. Your help would be appreciated.

    Reply
  • November 6, 2011 at 8:26 pm
    Permalink

    Dear Sir,

    I”m using your template on my site and have applied hwdVideoshare and hwdphotoshare components and related plugins. I’m facing a problem with the sliding problem of the features in both components. The hwd support says it is possible mootool or jquery conflict with the template. I have tried those components on joomla default templates and they work fine then.

    using joomla 1.6.6

    Any recommendations.

    Ty
    Regards

    Reply
    • November 7, 2011 at 5:47 pm
      Permalink

      I will take a look.

      Reply
      • November 11, 2011 at 6:15 pm
        Permalink

        I also have a similar problem. I cannot get my PayPal buttons to work. They work on a Joomla site without the template. I tried downloading a PayPal button module, but that would not work, and the developer of the module said this:

        “It is your template that is using jquery:

        Quote from template:

        You’ll need to contact the developer of this template and have them use jQuery.noConflict() in order to be compatible with mootools.”

        Can you resolve this conflict with jQuery or mootools?

        Reply
        • November 13, 2011 at 4:18 pm
          Permalink

          I am about to integrate a new slideshow.

          Reply
          • November 14, 2011 at 12:21 pm
            Permalink

            Hi,

            Thank you. Waiting for the upgrade.

            Can we also have an option to run unlimited slides rather “4”, like accessing a folder or directory for pics.

            Regards,
            Ty