Joomla 1.6 red template – RedAura

Joomla 1.6/1.7/2.5 template #46-3051

Download this template if you need a red joomla 1.6 theme. We tried to keep it simple and professional looking. It will look good on any type of website. Get it free. FIXED: works with IE7 now.
Live demo
Download
VN:F [1.9.10_1130]
Rating: 3.6/5 (5 votes cast)
Joomla 1.6 red template - RedAura, 3.6 out of 5 based on 5 ratings

19 thoughts on “Joomla 1.6 red template – RedAura

  • April 13, 2011 at 11:05 am
    Permalink

    Hi,
    Is it possible to remove footer “Designed by Joomla Templates – free”?

    Kind regards
    Lasantha

    Reply
  • April 14, 2011 at 3:45 pm
    Permalink

    I started to use this template for a Jom Social Community for my Church. For about a week, I had a java error and could not “share” using IE8. I found out, much to my great disapointment, that it is the template coding. Any chance we can look at the issue and get the problem fixed?
    Thanks,
    Doug

    Reply
  • April 18, 2011 at 2:28 am
    Permalink

    are there any parameteres with this template? cause its not letting me change the logo

    Reply
    • April 18, 2011 at 10:53 am
      Permalink

      simply change the logo image in the images folder.

      Reply
  • April 22, 2011 at 3:29 am
    Permalink

    Installed template RedAura, but no graphics of the body nor do 3 columns show as the demo does. Is something wrong or is there something that needs changed in joomla 1.6?

    Reply
    • April 22, 2011 at 11:24 am
      Permalink

      Check our “set module positions” page.

      Reply
  • April 23, 2011 at 5:40 am
    Permalink

    Ok I have discovered a bug in this template that conflicts with the latest Joomla 1.6.3. The contacts section when you add categories and contacts, it causes the forms and table name data to go really screwed up. For example this is what shows above names in a contact listing:

    COM_CONTACT_CONTACT_EMAIL_NAME

    Another problem is on the contact form as follows:

    COM_CONTACT_CONTACT_REQUIRED
    COM_CONTACT_CONTACT_EMAIL_NAME
    Email*
    COM_CONTACT_CONTACT_MESSAGE_SUBJECT:
    COM_CONTACT_CONTACT_ENTER_MESSAGE:
    COM_CONTACT_CONTACT_EMAIL_A_COPY

    The above is the only bugs I could see, but everything else seems to be fine. Is it possible you could perhaps correct this? Thanks in advance. 🙂

    Reply
    • May 31, 2011 at 8:38 am
      Permalink

      @borg Hi. That’s a common problem with J1.6.3. Simply use Joomla! 1.6.0 Stable version

      Reply
  • May 30, 2011 at 12:05 pm
    Permalink

    Hi,

    i have a problem with a contactform.
    Only beside the field e-Mail the lable E-Mail* is written correctly. Beside the other fields the following lables are shown:

    COM_CONTACT_CONTACT_REQUIRED
    COM_CONTACT_CONTACT_EMAIL_NAME
    E-Mail*
    COM_CONTACT_CONTACT_MESSAGE_SUBJECT:
    COM_CONTACT_CONTACT_ENTER_MESSAGE:
    COM_CONTACT_CONTACT_EMAIL_A_COPY

    I’m using Joomla 1.6.3 german.

    How can i fix this?

    Greets
    Christian

    Reply
    • May 31, 2011 at 8:39 am
      Permalink

      @Kaytan: use Joomla! 1.6.0 Stable version. 1.6.3 has some bugs.

      Reply
  • June 24, 2011 at 8:20 am
    Permalink

    this is one of your best templates.

    Reply
    • July 10, 2011 at 1:53 pm
      Permalink

      What problem do you see Hans? Send me a screenshot.

      Reply
  • July 11, 2011 at 1:25 pm
    Permalink

    I’m sorry. The only thing i can paste here is text.
    The problem is that menu items not correct fold out.
    Also de pictures are only shown after i hit F5.

    Hans

    Reply
    • July 14, 2011 at 9:27 am
      Permalink

      @ Hans: please contact us with the problem.

      Reply
      • July 18, 2011 at 6:02 pm
        Permalink

        Hello, the problem is solved. I use ARI-Ext-Menu.
        With a small adjustment it is now just as i want it to be.

        Thanks, Hans

        Reply
  • October 7, 2011 at 6:49 pm
    Permalink

    Hi, thanks for the template. I had the problem that it did not produce valid HTML, I always had two extra tags on my pages. I therefore deleted lines 76 and 95 in index.php, now the HTML is valid and everything still looks ok (I am no HTML expert).

    Reply
  • November 6, 2011 at 10:23 pm
    Permalink

    Hello there

    Awesome template!!! I try to use phoca pdf on Joomla 1.7.2, but i have no pdf icon showing up. I tried also phoneapps. There is the same problem. If i take beez_20 it works. Do you have a solution for this? Thank you very much for your work!!!

    Reply

Leave a Reply to admin Cancel reply

Your email address will not be published. Required fields are marked *