Best Real Estate Joomla Template for Free

Joomla 1.6/1.7/2.5 template #76-14471

Due to popular demand, you can now download this Real Estate Joomla template. This template works perfectly with any home, property, land, houses that you may have for sale or rent. NEW: the template has a nice slideshow integrated in the template. No addition installation is needed. Template and slideshow works in joomla 1.6 and 1.7 (maybe also 1.5). This is the best free joomla template yet. Ratings and comments appreciated. UPDATE: template has an updated slideshow that works perfectly. *fixed: slideshow only on homepage
Live demo
Download
VN:F [1.9.10_1130]
Rating: 4.2/5 (33 votes cast)
Best Real Estate Joomla Template for Free, 4.2 out of 5 based on 33 ratings

66 thoughts on “Best Real Estate Joomla Template for Free

  • September 9, 2011 at 8:43 am
    Permalink

    Hey,
    hab da ein Problem.
    Und zwar funktioniert einerseits die Slideshow nicht. Es wird nur immer das Bild nr. 4 angezegt. Zweitens habe ich das Problem, dass ich im Ordner Slideshow alle Bilder gelöscht und ersetzt habe. Trotzdem wird immernoch das gelöschte Hausbild angezeigt. Der Link des Bildes behauptet, es sei in ebendiesem Ordner. Doch wie gesagt, dort gibt es das nicht mehr. Cache hab ich auch schon gelöscht….

    Reply
    • September 9, 2011 at 2:40 pm
      Permalink

      Bei uns und auch bei den anderen Usern funktioniert die Slideshow perfekt.

      Reply
      • September 12, 2011 at 11:22 am
        Permalink

        könnte es daran liegen, dass ich die 1.7 version verwende?

        Reply
        • September 13, 2011 at 1:16 pm
          Permalink

          Wir verwenden auch J1.7

          Reply
          • September 16, 2011 at 7:48 am
            Permalink

            perfekt, jetzt funktioniert alles super
            grosses kompliment, schönes template

          • October 27, 2011 at 3:49 pm
            Permalink

            Hallo, ich hab das gleiche Problem könnt ihr mir verraten wie ich das lösen kann ?
            Ich hab das zum test auf meinem Laptop über xampp laufen da geht es aber jetzt hab ich es auf den Server geladen da geht die Slideshow komischerweise nicht, wird immer nur das vierte bild angezeigt.

  • September 10, 2011 at 1:48 am
    Permalink

    The slideshow is not working for mi neither. How it must to be configured? Is it like a module? Where can i find it?

    Reply
    • September 13, 2011 at 1:15 pm
      Permalink

      Looks like it works for some people and it doesn’t for other. Are you sure you are using J1.7? I will take a closer look to this problems guys.

      Reply
  • September 10, 2011 at 3:28 am
    Permalink

    Hello theme goat team,

    First of all – congratulations, indeed one of the best free Joomla Templates. I’m having an issue with the slider, I have worked with it in the past with other websites and it works great. For some reason I can get it work on this template, I reviewed the code of the index.php and everything looks fine and the slider.js looks fine as well. However it only shows me image #4 and the slider does not work. Any ideas that might help me? Thanks!

    Reply
  • September 12, 2011 at 3:26 pm
    Permalink

    Hallo, erstmal danke für die großartige Arbeit! Es funktioniert alles super aber ein Problem habe ich: Kann ich die Slideshow auch nur bei bestimmten Beiträgen anzeigen lassen oder ist dies nur für alle Beiträge möglich?

    Reply
  • September 12, 2011 at 7:32 pm
    Permalink

    same problem with me, when i put transfer the file to my domain without directory the slide show doesn’t work

    Reply
  • September 13, 2011 at 6:11 am
    Permalink

    slideshow doesn’t change picture on root menu, as like when the template is kept on http://www.themeagoat.com it doesn’t work but when it is on director like ww.themegoat.com/apple, it works

    please help me with this

    Reply
    • September 13, 2011 at 1:17 pm
      Permalink

      I will take a look. I will update the template and mention it on the site if I fix the problem

      Reply
  • September 13, 2011 at 6:47 pm
    Permalink

    New version works perfect with version 1.6. Gr8 job! :))))

    Reply
  • September 13, 2011 at 6:51 pm
    Permalink

    Oh yeah, nice update…. slider is working perfectly now.
    Also, thanks for the settings.js, it makes it a lot easier to remove the caption & thumbs.

    Reply
  • September 14, 2011 at 4:18 pm
    Permalink

    Any way to only get the slideshow to display on the home page? I want the slideshow on the home page only.

    Reply
  • September 15, 2011 at 6:33 pm
    Permalink

    Hello theme goat team,
    Thank you guys first, this theme looks so great.
    For some reason, I only want the slideshow show on the homepage, and hide on other pages, is it possible?
    And is it possible add a link to the image? Therefor user can link to any article if they click the slideshow.

    Reply
  • September 16, 2011 at 5:39 am
    Permalink

    hi,

    I have a question for two different scenarios:

    1.) Is there a way for me to have the image gallery only show on ‘Home’ page?

    2.) I am really liking image slideshow ‘Showplus’ found here: http://extensions.joomla.org/extensions/photos-a-images/images-slideshow/15727

    how can I use this awesome template of yours but use the Showplus instead? I have tried assigning the showplus to slideshow div but never shows up.

    Thank you.

    Reply
    • October 6, 2011 at 12:02 pm
      Permalink

      I know how to do it.

      It seems this template is not compatible with IE. anybody can solve this ?

      Reply
  • September 18, 2011 at 4:56 am
    Permalink

    Hello, I love this look and feel. I appreciate the free template. Only one complaint. How do I disable the slideshow after the home page. I do NOT want it on every page. If you have a suggestion I would love to know. But thanks again for this.

    Reply
  • September 18, 2011 at 10:00 am
    Permalink

    Hello, is my first time to use a template from this site and am having problems creating menu items. i dont know if the menu items have to be linked to specific modules or just done in the joomla administrator’s panel under main menu, etc. Am really stuck, i have used joomla for 2 years now and i have never had a problem playing about with a template. Need some help

    Reply
    • September 26, 2011 at 6:19 pm
      Permalink

      Nope. We are working on it.

      Reply
  • September 21, 2011 at 6:56 pm
    Permalink

    Hey there,

    what a great template!! LOVE IT!! I also had that same problem too but managed to solve it 🙂 …. Originally I uploaded it via FTP (Filezilla) directly into the templates folder n I was gettin the slider error… I then deleted the template n uploaded it via the extention manager (as recommended 😉 ) and since then it been problem free!!

    Many thanks!!

    Lee =)

    Reply
  • September 22, 2011 at 12:48 pm
    Permalink

    Hey there,

    I have the problem that the Main Menu´s dont show… I have published them an I even have the originals in there (which are also not showing).
    I have deleted and re-installed the Joomla itself 2 times now… can someone please help??

    Thanks 🙂

    Reply
  • September 22, 2011 at 5:24 pm
    Permalink

    Hi,

    I having some troubles with the horizontalmenu, it shows only 1 submenu items. I want more submenu’s.

    See exampla

    Home
    –News
    —Latest news

    How can I arange that

    Reply
    • September 26, 2011 at 6:18 pm
      Permalink

      It’s not possible sorry.

      Reply
  • September 26, 2011 at 6:19 pm
    Permalink

    Not possible at the moment 🙁

    Reply
    • October 15, 2011 at 6:25 am
      Permalink

      hi, I have figured out how the this site menu.. there is another problem appear, the slideshow only show 3 pictures, can you help me please…

      Reply
  • September 26, 2011 at 8:01 pm
    Permalink

    Slideshow only on homepage FIXED.

    Reply
  • September 29, 2011 at 10:34 pm
    Permalink

    it’s not possible to change name for Slideshow 1 description ?

    Reply
    • September 30, 2011 at 9:55 am
      Permalink

      Change the description in the template parameters.

      Reply
  • September 29, 2011 at 11:13 pm
    Permalink

    So what is the solution to getting the slider working? I don’t want to reload the template with an updated version as I would expect that it would change all of the tweaking that I have done.

    Reply
    • September 30, 2011 at 9:55 am
      Permalink

      Please contact me with the exact problem.

      Reply
  • October 1, 2011 at 6:11 am
    Permalink

    i still can’t figure out how to have my slide show running i have even changed the images in the slideshow folder but still my slideshow isn’t responding

    Reply
    • October 3, 2011 at 9:57 am
      Permalink

      Please send us a screenshot

      Reply
  • October 4, 2011 at 8:36 am
    Permalink

    How to change encoding to utf-8 to template?

    Reply
  • October 4, 2011 at 8:13 pm
    Permalink

    I’ve downloaded the latest version of this template to fix the slideshow problem. Now it’s working well … thanks a lot, you’ve done a great job …
    But now i’ve seen another problem with my editor … when i want to put a list on an article … on the frontend there’s no bullets list at all … same with hierarchical list …
    Is there something in the css different, or blocking lists display ?

    Sorry for my english …

    Reply
    • October 6, 2011 at 10:54 am
      Permalink

      This is your solution I think:
      #centercontent ul {
      margin: 0 0 10px 15px;
      }

      Reply
      • October 8, 2011 at 12:52 pm
        Permalink

        This is already written in the style css … my article editor is TinyMCE
        Do i need to inser a line with a li balise for exemple in the centercontent …
        I’ve looked at the hmtl source code and the balises il or ol are present, so i think the problem should be the css.
        Sorry but i’m a beginner and css style is not in my skills.

        Reply
  • October 6, 2011 at 12:08 pm
    Permalink

    This template looks nice!

    Got a problme that it seems not compatible with IE. Is there any update to fix it?

    Reply
  • October 7, 2011 at 2:33 am
    Permalink

    Love the template – any chance a second field can be added in the Template Manager Basic Options to assign an article id to the rotator so that the slideshow clicks through to an article?

    Reply
    • October 11, 2011 at 2:19 pm
      Permalink

      You can simply add a link to any article in our latest template.

      Reply
      • October 14, 2011 at 1:25 am
        Permalink

        I re-installed the latest version via the download link – can you explain where the article links can be assigned to each of the four large rotator images? I guess I expected to see them in Template Manager: Styles next to where you define the large images text. Do I need to manually edit one of the source files? I didn’t see any references in the rotator.js file.

        Thanks!

        Reply
  • October 7, 2011 at 8:40 pm
    Permalink

    Hi would you be able to explain which code should I delete to remove small images from the slide show plese.

    Thank you

    Reply
  • October 13, 2011 at 6:04 pm
    Permalink

    love the template, and have done some slight changes. using joomla 1.7, however there are a few tricky lil things I’ve run into that are bugging me.

    Firstly, I cannot seem to change the font size/family (edited style.css) changed sizes and family, nothing seems to change it, cant figure out why or where to do this. Also, I happen to be having some trouble with tables. I have a table in an article that I set to have a specific width or cell padding, which shows up fine viewing in the article manager (tinymce), however on the actual site itself, it doesn’t change. Any ideas, or is this a problem with joomla/tinymce?

    We really dig the template and feel its perfect for our needs, however I do need to do some more tweaking of it and may need a lil more help. However we do plan on purchasing it shortly, far better deal than a huge giant like template monster, and we prefer to support the little guys! Thanks

    Reply
  • October 14, 2011 at 10:12 am
    Permalink

    I have fixed the jquery and slideshow problems.

    Reply
  • October 14, 2011 at 2:11 pm
    Permalink

    hi, I upload your template to my joomla 1.7, but main menu (home-site map-login-samplesite .. etc) doesn’t come out. how I can fix this problem? thanks

    Reply
  • October 14, 2011 at 2:41 pm
    Permalink

    Hi again, The main menu already appear but the drop down menu doesn’t work, can you help me with this situation?

    Reply
  • October 24, 2011 at 3:14 pm
    Permalink

    The template does not seem to be compatible with Internet Explorer.

    Although I am not a big fan of IE at all the template I use would need to support the browser that most of the world is using 🙁

    Any update on the IE issue?

    Reply
    • October 31, 2011 at 3:04 pm
      Permalink

      What is not working? It works fine for me.

      Reply
  • October 25, 2011 at 4:48 am
    Permalink

    can you explain where the article links can be assigned to each of the four large rotator images?

    Thanks.

    Reply
  • October 31, 2011 at 5:24 pm
    Permalink

    Update: category blogs error fixed.

    Reply
  • November 2, 2011 at 10:08 am
    Permalink

    Hi, how do I replace the images in the slideshow? How can I get to the slideshow folder?

    Reply
  • November 10, 2011 at 12:57 pm
    Permalink

    Hallo,

    erst einmal vielen Dank für das Template, aber ich habe dazu eine Frage:

    Und zwar habe ich ein Menu oben rechts, welches ich auch dieser Position zugeordnet habe (“top”). Wenn ich meine Seite nun aufrufe, bekomme ich aber nur eine Liste angezeigt und nicht das designte Menu, wie es hier in der Vorschau zu sehen ist mit den Einträgen “Joomla.org”, “Home”, “Sample-Sites”.

    Wie kann ich das ganze Beheben?

    Außerdem ist mir aufgefallen, dass das Template unter dem IE nicht wirklich funktioniert (IE6 bis IE8).

    Danke

    Reply
  • November 10, 2011 at 1:00 pm
    Permalink

    Hat sich erledigt…das Menu liegt nicht in der Position “top”, sondern in der “position-1”.

    Sry für die Verwirrung 🙂

    Reply
  • November 13, 2011 at 1:09 am
    Permalink

    Hi,

    The template it’s almost perfect. I’ have just asmall problem.
    I test SobiPro with more template and work fine, but on this template..on details , the menu it’s on the left like vertical link’s ans the Photo gallery opning wrong.
    My English it’s not so good, so I will put a video to understand my problem.
    You can see the blue template that work fine.

    http://www.screenr.com/rFcs

    I’m on stand by because of this insue.

    Tank You.

    Reply
  • November 16, 2011 at 3:35 am
    Permalink

    hello, the template works great, im really happy with it. my only problem is that i cant manage to change the tittle of the home page from ¨Real Estate Manager¨ to ¨mywebsite¨ in the homepage. its been a couple days since im looking for the answer. can you please help me with this situation?

    Thanks
    javier

    Reply
  • February 2, 2012 at 7:04 am
    Permalink

    On IE the shadow effects of the template do not work. Is there a solution?

    Reply
  • March 10, 2012 at 10:44 pm
    Permalink

    I loved this template !
    It’s amazing … I’m trying to use this in my website and i just have a problem, my drop down menu doesn’t show more than 2 levels … Anyone have this problem too?
    Cumps

    Reply
  • April 6, 2012 at 3:00 pm
    Permalink

    Hi!
    I’ve installed the realestatexl theme for my website (i actually always test it in local – my site is not visible on the internet).
    I’ve got problem with fox contact module (systematic message “invalid field: your email”, that seems due to the theme – field control with invalid characters as @, …)
    Could you help me to resolve the problem???
    Urgent+++++++++
    Thanks for your responses.
    Sorry for my bad english!

    Reply
  • April 22, 2012 at 8:47 pm
    Permalink

    Hi

    Can you tell me what modules i need to install to make it look the same

    Many Thanks

    Gary

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *